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SUBMITTING PAGES
A major difference between creating a yearbook online and traditional 
projects is spread submission. You do not ship spreads to Balfour but 
rather Publish spreads as they are completed and ready for printing.

Check Spread Status 
StudioWorks+ alerts you when a page is ready to be published in the Editor. 
One of three different status labels is displayed in the lower, right corner 
of each spread.

Ready to Publish (shown in green box) – Indicates that the spread is 
ready to publish and does not require further adjustments or attention. 
Ready to Publish (shown in yellow box) – Indicates that the spread is ready  
to publish, but there could be some potential errors such as elements 
crossing a gutter. You should view these errors in the Page Inspector.  
When you click on a listed error, the element causing the errors will  
be highlighted. 
Not Ready to Publish (shown in red box) – Indicates that the spread 
is not ready to publish because of missing elements or other errors 
that would cause the spread to print improperly. You should view 
and fix these errors in the Page Inspector. When you click on a listed 
error, the element causing the errors will be selected on the page.

Mark as Complete 
Once you have fixed all of the errors and a page is Ready to Publish, 
you can mark the spread Complete in the Pages Window.

Proof Spread 
All pages must be proofed prior to publishing. This must be done  
within seven days from the date the page is published. You will receive 
an alert in StudioWorks+ if proofing has not been completed.

Publish 
After a spread has been marked Complete and proofed, you can publish 
it from the Pages Window. You can publish your pages in single pages 
or in multiples.



What is 
StudioWorks+? 
 
StudioWorks+ is Balfour’s 
publishing software that 
gives you everything you 
need to plan and produce 
your yearbook online. 
You can easily manage 
your project, your staff 
and your content as well 
as create imaginative 
yearbook designs.

For more detailed 
information, please refer 
to the StudioWorks+ 
User Guide.

LOGGING IN GETTING TO KNOW THE SCREEN
To the right of the Balfour Yearbooks logo, there are eight icons that 
you can use to navigate to different screens within StudioWorks+.

Overview: A general overview of your yearbook.
Pages: Manage and edit the actual pages of your book.
Content: Access Balfour clip art and backgrounds, as well as upload  
your own images.
Portrait Data: A database of your school portraits.
Planner: A monthly calendar where you can add assignments for 
staff members, and list deadlines and events for coverage. 
Recent Activity: A comprehensive list of actions performed in StudioWorks+,  
with the date, time and the user who performed each action.
Setup: Project and staff information, including Project & Book,  
Manage Fonts, Manage Colors, and Public Upload tabs, 
and a User area to set up additional users and set permissions.
Support: A direct link to StudioWorks+ technical staff via 
your web browser.

Maximizing/Minimizing Your Screen:
To help you maximize your 
workspace in certain areas of the 
program, like the Page Editor, 
you can customize your screen. 
Under the Balfour Yearbook 
logo, click on the green arrow to 
maximize and the red arrow to 
minimize. You can also change 
the size of the menu bars that run 
along the top and left side of the 
screen by clicking and dragging 
the dot patterns (up/down for top 
menu, left/right for left menu). 

Logging Out and Refreshing:  
The logout button (top right of the 
screen) closes the StudioWorks+ 
program. If you have not saved  
pages, a prompt window will ask 
you whether you want to save. 

To the left of the logout button 
is the refresh button, which 
updates the screen with any 
changes you may have made.

  refresh     log out

In your browser, go to studio.balfour.com. 

At the login screen, enter the username and password that were 
provided when you were added to your yearbook’s StudioBalfour 
project. If you do not have them, contact your Balfour representative or 
Account Executive. 

You may be directed to the StudioWorks+ System Check for the 
computer you are working on. This will ensure that your system has 
the necessary requirements to run the program. If you do not have the 
current version of an item, a red ‘X’ will appear next to that item. You 
can update the item by clicking the link, if you have security privileges 
to do so. After upgrading, or if your computer is ready to go, click the 
Proceed to StudioWorks+ button.

On the StudioBalfour home page, click  
Launch StudioWorks+. StudioWorks+ will open.

My Email is  _____________________________

My Password is __________________________
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DASHBOARD
The first screen you will see after logging in is the Overview window. This is a  
general look at your yearbook with three main sections: Status, Activity and Notes.

The Status Area shows a graphical overview of the project status including 
project completion, image allocation, and page and signature progress. 

The Page and Signature Progress graphic shows a page-by-page breakdown of 
page status using the same colors as the status bar. Scrolling over a page displays a 
tool tip with the status. Clicking on a page opens that page in the Pages Window.  

Moving the mouse over the Status Bar displays a tool tip with more detailed 
information: total pages in that status, percentage of pages in that status,  
and total pages in the project. 
 
The Project Completion bar gives you a high-level graphic of how you are doing.  
As you move through the project, the bar will change colors 
based on pages started, completed and published. 

SETUP
The Setup window is where you can view your book specifications, 
as well as your staff.

Confirm Book Settings: 
On the Project and Book tab, review your book size, page count, binding type, 
colors specifications and other information about your project. If there is a 
problem with your book settings, please contact your account representative. 

Select Fonts: 
On the Manage Fonts tab, you 
can select a collection of fonts 
for your yearbook. Your collection 
starts with a single font, to which 
fifty (50) fonts may be added. 

To add fonts:
	 1.	�� Scroll through the Available Fonts. (A preview will be visible in the 

Font Preview window below the list.)

	 2.	Highlight selected font.

`	 3.	Click on the right arrow to add to Your Collection and save.

To remove fonts:
	 1.	 Highlight font in Your Collection and click on left arrow and save.

	 2.	��If the font has already been used on a page, you will not be able to remove  
it until you delete the text or change it to another active font on any page  
where it has been applied. (Either click on the font in the dialog box or click  
the Report button at the bottom of the window to get page-by-page 
font useage.)

Select Colors:
On the Manage Colors tab, you can 
create a collection of colors for your 
yearbook. Additionally, you can limit 
the color choices to Your Collection for 
other users in your yearbook project. 

There are three color palettes available: X Colors and Balfour Colors 
(see “Balfour Process Mix Color Chart”), and a Custom Color RBG Mixer. 

To add/remove X Colors or Balfour Colors: 
	 1.	 Select the color to add from one of the palettes. Click the right arrow and save.

	 2.	Select the color to delete from Your Collection. Click the left arrow and save.

	 3.	�If the color has already been used on a page, you will not be able to remove it  
until you delete the text or object or change it to another active color on any page  
where it has been applied. (Either click on the color in the dialog box or click the  
Report button at the bottom of the window to get page-by-page color useage.) 

To add/remove Custom colors: 
	 1.	 Create a new color by moving the RGB sliders to the desired values.

	 2.	Name the color, click the right arrow and save.

	 3.	�To alter the color, click the left arrow while still on the Custom tab; 
make changes, click right arrow and save.

	 4.	�To remove a Custom color, click on either the X Colors tab or Balfour Colors tab, 
select the color to remove, click the left arrow and save.

	 5.	See information above if the color has already been used on a page.

Note: Always select colors from a printed sample or swatch with the RGB values. 
Computer monitors vary widely in their display of colors and are not reliable.

No Color Not Started Red In Progress 
with Errors

Green In Progress Light Blue Completed

Yellow In Progress 
with Warnings Dark Blue Published

The Activity Area shows an overview of the recent activity. It also includes planning 
schedules for your yearbook. 

The Notes Area includes alerts, tips and other information from Balfour. Clicking 
on an entry will open a new Web page with more information about the topic.
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CONTENTSETUP (continued)
Managing Public Uploads:
Check/uncheck the Enable Public Uploads 
checkbox to turn on/off the service for 
your school. Users will need your school’s 
project number (the same one you use to 
login to StudioWorks+), plus an optional 
password. Check the Require Password 
box and enter a password. The password 
can be changed at any time, as needed. 

The Content window shows everything that can be placed on actual yearbook 
pages. This is where you upload and organize photos. You can also browse 
templates, modules, clip art and backgrounds in this screen. 

There are seven sections within this part of the program: My Content, 
Portraits, Templates, Modules, Section Masters, Balfour Clip Art and 
Balfour Backgrounds. You can navigate through these sections by clicking 
on the section name under the Galleries tab on the left of your screen.
 
Content may be viewed as Thumbnails or in a List window with details  
about each item. Upload/delete images or text:

	 1.	 Select folder where you want to add the image (or text in a .txt format).

	 2.	�Drag images or text from your hard drive, USB drive, desktop or CD into the  
desired gallery icon (folder), or into the thumbnails window. Or, click on the  
Import button on the lower right to search your computer for the file(s).

	 3.	Click Add File(s). 

	 4.	Click Upload File(s).

	 5.	To delete a file, highlight it, and then click the Delete button on the lower right.

Working with images in Content:
	 1.	� Double-click on the image inside of the gallery or click Edit at the  

bottom right of the screen.

	 2.	�Once image has been opened, you can enter description of the photo, 
browse to see where it has been placed in your book, or delete it.

Uploading Content: 
This is where your candid photos and imported stories are saved. You can 
add as many folders (galleries) to this section as you wish. You can also  
create sub-folders.  

Creating Folders:
	 1.	 Click the Add button at the bottom right on the Galleries tab. 

	 2.	Enter a name, and then click OK. 

CONTENT (continued)

PAGES > CREATING A VIRTUAL LADDER
In the Manage tab, you can 
create a virtual ladder, manage 
page information, and launch 
the Edit page function by 
double-clicking on a spread.  
To expand or collapse a 
section, click on the orange 
triangles to the left of the 
section description.

Note: Images must be JPEG, TIFF or PNG files, in RGB format, and can be up to  
20 MB each in size.

Adding Users:
User accounts for your staff or volunteers 
can be added to your StudioWorks+ 
yearbook project. Users are added & 
managed at Balfour’s yearbook website, 
StudioBalfour (http://studio.balfour.com). 
In Manage > Project Users, you can add 
as many users as you need, or disable a 
user if required. You will set a role for each 
user, with which they have designated 
access (permissions) to your yearbook’s 
content (see table at right). Note: Only 
users with their login/account set to an 
Adviser role can add users to your project.
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PAGES > CREATING A VIRTUAL LADDER 
(continued)

To add a section: 
	 1.	 Double-click on a section. This displays the thumbnails in that range. 

	 2.	�Click the Manage tab. (Make sure that the Include Section Masters  
box is checked at the bottom left.)

	 3.	Click once on the spread labeled Master. 

	 4.	Enter the section name. 

	 5.	Click Set Range to set the beginning and ending page numbers, and click OK.

	 6.	In type pull-down menu, select the page type: Plain, Portrait or Index.

Setting up Section Master Attributes:
	 1.	� Click on the Default Section Master triangle below the last page  

thumbnail on the left-hand side.

	 2.	��Double-click the spread labeled Master or click on the Edit tab at 
the top of the screen.

	 3.	Click the Menu button > Tools > Section Definition.

	 4.	Set defaults for Text Area, Stroke, and Folios, and click OK.

PAGES > EDITING TOOLS & INSPECTORS 
(continued) 

Menus
Close

Save
Selection

Image
Text

Shape Tools Cut
Copy

Paste
Undo

Redo Sticky 
Note

Zoom

Repeat
Mirror

Flip Object Alignment Tools

Font Size Bold
Italic

Underline
Outline

Text Alignment Tools Spell As 
You Type 

Tool

Editing Toolbars:  

In the Edit tab, choose a thumbnail page or spread from your ladder on the 
left side of your screen by double-clicking it. (These can also be opened by 
clicking on the page or spread in the ladder view in another window and clicking 
either the Edit tab or the Edit button on the bottom right of the screen.)

PAGES > EDITING TOOLS & INSPECTORS
Inspectors:

The Inspector Palette, located on the right top 
tab of the screen, includes four inspectors. This 
is where you change or modify most elements.

Page Inspector
The Page Inspector 
controls overall 
features on the page. 
You can check page 
errors and warnings 
using this inspector. 

Info – This tab gives you basic 
information about the page or page 
size, page number(s), and page 
status. It will also indicate whether 
the page is black and white or color. 

Layers - This tab shows the layers 
of the page. When you first open a 
page, there will be two layers: the 
Section Master, which is locked and 
cannot be edited, and Layer 1, which 
is where all elements that you add 
will be placed. 

This part of the program functions 
much like layers in Adobe® InDesign® 
or Adobe Photoshop®.  

You can make a layer invisible or 
lock a layer simply by selecting the 
layer and changing the icon next to it. 
(The eye icons make the layer either 
invisible or editable.) 

Names – This tab lists any 
names that have been tagged 
for the index and shows on 
what page the names appear.

 

Errors – This tab shows warnings and 
errors on the page.  

Warnings appear next to a yellow 
box. These are items that the 
program wants to alert you to, like 
a “Shape on gutter” or “Image 
resolution issue.” A page can be 
published if warnings are present.  

Errors appear next to a red box. 
These are problems with the page 
that must be resolved before the 
page can be published. Examples 
include “Unacceptable image 
resolution” and “Improper shape 
position for bleed.” 

A green box means that there are no 
warnings or errors and the page is 
ready to publish. 

To find out what element on the 
page is causing a warning or error, 
click on the warning or error and the 
element causing the problem will 
then be selected on the page. You 
can correct the error or warning, or 
hit the Delete button at the bottom 
of the tab to remove the element.
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PAGES > CREATING A VIRTUAL LADDER 
(continued)

To add a section: 
	 1.	 Double-click on a section. This displays the thumbnails in that range. 

	 2.	�Click the Manage tab. (Make sure that the Include Section Masters  
box is checked at the bottom left.)

	 3.	Click once on the spread labeled Master. 

	 4.	Enter the section name. 

	 5.	Click Set Range to set the beginning and ending page numbers, and click OK.

	 6.	In type pull-down menu, select the page type: Plain, Portrait or Index.

Setting up Section Master Attributes:
	 1.	� Click on the Default Section Master triangle below the last page  

thumbnail on the left-hand side.

	 2.	��Double-click the spread labeled Master or click on the Edit tab at 
the top of the screen.

	 3.	Click the Menu button > Tools > Section Definition.

	 4.	Set defaults for Text Area, Stroke, and Folios, and click OK.

PAGES > EDITING TOOLS & INSPECTORS 
(continued) 

Menus
Close

Save
Selection

Image
Text

Shape Tools Cut
Copy

Paste
Undo

Redo Sticky 
Note

Zoom

Repeat
Mirror

Flip Object Alignment Tools

Font Size Bold
Italic

Underline
Outline

Text Alignment Tools Spell As 
You Type 

Tool

Editing Toolbars:  

In the Edit tab, choose a thumbnail page or spread from your ladder on the 
left side of your screen by double-clicking it. (These can also be opened by 
clicking on the page or spread in the ladder view in another window and clicking 
either the Edit tab or the Edit button on the bottom right of the screen.)

PAGES > EDITING TOOLS & INSPECTORS
Inspectors:

The Inspector Palette, located on the right top 
tab of the screen, includes four inspectors. This 
is where you change or modify most elements.

Page Inspector
The Page Inspector 
controls overall 
features on the page. 
You can check page 
errors and warnings 
using this inspector. 

Info – This tab gives you basic 
information about the page or page 
size, page number(s), and page 
status. It will also indicate whether 
the page is black and white or color. 

Layers - This tab shows the layers 
of the page. When you first open a 
page, there will be two layers: the 
Section Master, which is locked and 
cannot be edited, and Layer 1, which 
is where all elements that you add 
will be placed. 

This part of the program functions 
much like layers in Adobe® InDesign® 
or Adobe Photoshop®.  

You can make a layer invisible or 
lock a layer simply by selecting the 
layer and changing the icon next to it. 
(The eye icons make the layer either 
invisible or editable.) 

Names – This tab lists any 
names that have been tagged 
for the index and shows on 
what page the names appear.

 

Errors – This tab shows warnings and 
errors on the page.  

Warnings appear next to a yellow 
box. These are items that the 
program wants to alert you to, like 
a “Shape on gutter” or “Image 
resolution issue.” A page can be 
published if warnings are present.  

Errors appear next to a red box. 
These are problems with the page 
that must be resolved before the 
page can be published. Examples 
include “Unacceptable image 
resolution” and “Improper shape 
position for bleed.” 

A green box means that there are no 
warnings or errors and the page is 
ready to publish. 

To find out what element on the 
page is causing a warning or error, 
click on the warning or error and the 
element causing the problem will 
then be selected on the page. You 
can correct the error or warning, or 
hit the Delete button at the bottom 
of the tab to remove the element.

essentialsguide



10 11StudioWorks+ Essentials Guide

PAGES > EDITING TOOLS & INSPECTORS  
(continued)

Object Inspector 
The Object Inspector allows you to manipulate individual objects, including boxes 
and other shapes. You can add fill colors, strokes and drop shadows to objects here. 

Remember that you must select the object that you wish to manipulate with 
the black arrow tool (Selection Tool) before working in the Object Inspector.

To position an object: 
	 1.	 Click on the Selection Tool and select the object to manipulate. 

	 2.	Open the Object Inspector and click on the Position tab. 

	 3.	�You can manually enter values to move the object horizontally (X) 
or vertically (Y) to a particular point on the layout. You can also 
manually adjust the width (W) and height (H) of objects. 

	 4.	�Scale – Use the arrows or type in the values to scale an object 
horizontally (X) or vertically (Y). By default, an object scales 		
proportionally. Click the connecting line to unlock proportion.

	 5.	Rotation – Use the arrows to adjust the angle of the object.

	 6. Skew – Use the arrows to adjust the skew of the object.

Text Wrapping: 
	 1.	 Click the box to activate the object for text wrapping.

To fill an object: 

	 1.	 Click on the Selection Tool and select the image or object to be filled. 

	 2.	Open the Object Inspector and click on the Fill tab.

	 3.	Select None, Solid Fill or Gradient Fill.

Solid Fill:

	 1.	 Click the box to open the Color Palette and select a fill color. 

Gradient Fill:

	 1.	 Click the Start Color box to open the Color Palette and select starting color. 

	 2.	Click the End Color box to open the Color Palette and select ending color. 

	 3.	Use the Angle Ruler to adjust the angle of the gradient.

To stroke an object: 

	 1.	 Click on the Selection Tool and select the object to be stroked. 

	 2.	Open the Object Inspector and click on the Stroke tab. 

	 3.	Select the type of stroke: None, Standard, Harvard or Harvard Flipped. 

	 4.	Set the weight of the stroke, 1 – 12 point.

	 5.	Click the Color box to open the Color Palette and select a stroke color. 

	 6.	Choose the Cap Style: Butt, Square, or Round. 

	 7.	Choose the Join Style: Miter, Bevel, or Round. 

	 8.	Select stroke transparency. 

To add a drop shadow to an object: 

	 1.	� Click on the Selection tool and select the object to which you want 
to add a drop shadow. 

	 2.	Open the Object Inspector and click on the Shadow tab. 

	 3.	Click Shadow Box to add a drop shadow to the selected object. 

	 4.	Color – Click the color box to open the Color palette and select a shadow color. 

	 5.	Softness – Use the slider to adjust the softness of the shadow. 

	 6.	Offset – Use the arrows to adjust the horizontal (X) and vertical (Y) offset of the shadow.

To add transparency: 

	 1.	 Click on the Selection Tool and select the object to adjust its transparency. 

	 2.	Open the Object Inspector. 

	 3.	Use the Slider at the bottom of the Inspector to adjust transparency

Color Options: 

	 1.	 Select the object and click the Color box to open Color Options. 

	 2.	��Color Options include swatches of Balfour, X Colors and Custom Colors.  
Clicking a swatch will change the selected object’s color.

disproportionately scaled

proportionately scaled

To set type style:

	 1.	� Highlight the text within a text box by double-clicking within the box or  
clicking in the box and pressing Control + A.

	 2.	��Select the font for the text in the drop-down menu. (Font names are  
displayed in their respective fonts, providing an example of the font.)

	 3.	Choose the font style: Bold, Italic, Underlined, and Outlined.

	 4.	�Change Size, Leading and Character Spacing, as desired, using the respective  
drop-down menus.

Type Inspector 
Most object effects can be applied to text as well 
as to images. Text can be further manipulated using 
the Type Inspector to change type justification, 
family, size, leading, color and emphasis.

The first set of buttons under the Type 
Inspector tab changes the horizontal alignment 
of the text: Left, Center, Right and Justified.
 
The next three buttons control the vertical alignment 
of text within the text box: Top, Center and Bottom.

Image Inspector 
In this inspector you can 
edit individual photos, 
including lightening 
or darkening, adding 
masks, and cropping. 

To set type style (continued):

	 5.	Click on the box next to Color to change the color of the type.

	 6.	�To change the color of the inside of a font that has been outlined, click on the box 
next to Outline Fill.

	 7.	�� To allow for words to be hyphenated or text-wrapped within the text box, 
check the box next to Hyphenation or Wrapping.

	 8.	To change the transparency of the type, slide the ruler at the bottom of the window.

In the Effects tab, you can perform six effects on an image by checking  
the box next to them. 

Note: To apply a Color Mask to an image, it must be converted to Gray Scale first. 

To change the Brightness, Contrast, Softening or Ghosting, either click the 
arrows up or down or type in the values in the respective boxes. 

In the Frame tab, you can specify any border you wish to place around an image.
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PAGES > EDITING TOOLS & INSPECTORS  
(continued)
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edit individual photos, 
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To set type style (continued):

	 5.	Click on the box next to Color to change the color of the type.

	 6.	�To change the color of the inside of a font that has been outlined, click on the box 
next to Outline Fill.

	 7.	�� To allow for words to be hyphenated or text-wrapped within the text box, 
check the box next to Hyphenation or Wrapping.

	 8.	To change the transparency of the type, slide the ruler at the bottom of the window.

In the Effects tab, you can perform six effects on an image by checking  
the box next to them. 

Note: To apply a Color Mask to an image, it must be converted to Gray Scale first. 

To change the Brightness, Contrast, Softening or Ghosting, either click the 
arrows up or down or type in the values in the respective boxes. 

In the Frame tab, you can specify any border you wish to place around an image.

essentialsguide



12 13StudioWorks+ Essentials Guide

To apply a template or a module to a page: 
	 1.	 Open the Content Pane. 

	 2.	In the Gallery list, select a gallery from the Templates or Modules section. 

	 3.	Select a template or module with the mouse and drag it to the page to place it. 

Note: Applying a template to a page or spread will replace anything already on that  
page/spread; elements on the Section Master are not replaced. PAGES > EDITING & CREATING PAGES

PAGES > EDITING TOOLS & INSPECTORS 
(continued)

Original Image

Flip Horizontal Flip Vertical Emboss

Invert Image Grayscale Mask White

Creating Pages 
To open a page or spread for editing: 

	 1.	 Click the Edit tab to activate it. 

	 2.	�Click on a thumbnail in the Page Thumbnails. Clicking on one page  
opens a single page, clicking on the middle of the spread opens 
both pages. 

	 3.	�Click the Maximize button (arrow under Balfour Yearbooks  
logo in top left corner) to enlarge the Editor Window.

Content Pane 
The Content Pane provides access to 
the content uploaded to your Galleries 
in the Content Window. Open the 
Galleries Pane by clicking the Content 
tab on the right side of the screen 
(under the Inspectors tab). Clicking 
the tab again will hide the Galleries. 
There is also a top view; click Open 
Content View under the program exit 
icon on the top right to open the view 
and Close Content View to close it.

There are three main areas 
in the Content Pane: 
Galleries – Browse the main Gallery: 
My Content, Templates, Modules, 
Clip Art or Backgrounds. 
Sections – Browse the 
subfolders in each Gallery. 
Content –  Includes thumbnail 
previews of the selected contents.

To add an image to a page:

	 1.	 Select a Gallery. 

	 2.	Select an image. 

	 3.	�Drag and drop an image or story thumbnail 	
onto the layout or into a frame. To create a  
frame, select the Image tool (camera icon).

	 4.	��A dialog box will appear when an image 
is placed in a frame. Click Unscaled,  
Scaled to Fit or Cancel, as desired.

	 5.	Click tab to show/hide Galleries.

To crop an image: 
	 1.	 Drop and image into an Image Area. 

	 2.	�Select the Unscaled option. (You may select Scaled to 	
Fit, but Unscaled works best for masking in most cases.)

	 3.	�Double click on the Image Area which will illuminate the 
image outline. This shows the areas of the image that  
extend beyond the Image Area. 

	 4.	�Once the image is selected, use your mouse to move the 
image and to adjust the part of the image visible in the  
Image Area. Only the parts of the image in the Image Area 
will be visible (printable).

To add text to a page:

	 1.	 Select the Text tool (with red ‘T’) from tool bar.

	 2.	Drag and release cursor to create a text box.

	 3.	Type text directly into box or drag and drop .txt file into box.

	 4.	Open Text Inspector to select type style.

To apply clip art or a backdrop: 

	 1.	 Locate the desired art in the appropriate Gallery. 

	 2.	Drop the art onto the page.  

Note: After placing them onto your page, avoid enlarging images or clip art. This  
lessens the image quality. Enlargements of 125% or more will produce a Publishability  
warning; enlargement of 165% or more will produce an Error Warning.

Adding elements to a page
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PORTRAITS

	 1.	 Go to the Portrait Data window and click Import. 

	 2.	�An Import Portraits window will appear. Click Open PSPI File and browse  
to your CD drive. Select the index text file from your photographer’s CD 
and click Open. 

	 3.	�The program will display “Verifying and Importing Data.” The window should  
begin to list the names of students with a gray status bar. It looks similar to  
the Import Content window when uploading photos in My Content. 

	 4.	�Once all of the names have been listed, the window will indicate it is ready to  
upload portraits. When it does, click Upload Portraits. 

	 5.	When it is finished, the window will say Portrait Upload Complete. 

	 6.	�Close the window and click the Refresh button at the top right of your screen. 
You should now see thumbnails of your portraits.

PAGES > VIEWING AS A LIST OR LAYOUT
List View
The List tab will show your pages in a list format. On this screen you can 
select multiple pages to open in the Editor, proof multiple pages at once 
and publish multiple pages. To select consecutive series of pages, click on 
the first page and hold the Shift key while you click on the last page in the 
series. To select pages in a non-consecutive order, click on the first page, 
hold the Control key and click on the other pages you wish to select.

Layout View
The Layout tab shows thumbnail images of your pages in signature (16-page) 
blocks. Red brackets around spreads indicate when an object crosses the gutter 
and the pages must be treated as a spread. You can move designs from one 
spread to another on this screen by clicking on a spread and dragging it to 
another spread  

A window will appear asking if you wish to copy the layout or if you want to 
swap the pages. You can also apply templates directly to your pages on this 
screen. Click the green plus sign in the top right corner to open the Content 
window. 

Choose your template, and drag it onto the appropriate spread.

To import a PSPI CD:
Make sure that the CD is set up following PSPI (Professional School and 
Sports Photographers International) guidelines. Large format images (800 
pixels x 640 pixels) are strongly recommended. The CD should contain 
folders where your portraits are stored, along with an index text file (*.txt).

To set up portrait sections: 
	 1.	� Go to the Thumbnail Previews on the Pages window.  

Be sure that “Include Section Masters” is checked. 

	 2.	�Find the page range (next to the right arrow) that will 
contain your portrait pages. This will expand it. Click 
the Manage Tab, then click the spread labeled Master. It will open in the Manage tab. 

	 3.	�Enter the section name. To define what pages the section will include, click 
Set Page Range. Type in the page numbers for the Start Page and End Page, 
then click OK. 

	 4.	Name the section using the teacher’s last name or the grade level. 

	 5.	Change the type to Portrait.

To set portrait flow settings:
	 1.	� To choose the font and size of the names of all of your portrait pages, 

click Section Set Up. 

	 2.	Select the font, emphasis, size and leading for your portrait names. 

	 3.	�Below the font settings are the portrait group and sort settings. Select  
a group from the Portrait Data under Grade, Teacher Name, or Homeroom, 
a depending on how the pages will be divided. 

	 4.	�Select the Sort Attribute. Choose Teacher Flag, Name if you’re  
flowing by classroom with the teacher in the first spot on the page. Choose  
Name if you’re flowing by classroom or grade with only the students on the page. 

	 5.	�The Preview column will list the students in the order they will appear on 
the page. At the bottom of this column, you will see the Total Portraits Selected  
and the Total Portrait Areas On Page. 

	 6.	�If you do not have enough Image Placeholders on your page for the Total  
Portraits Selected, it will be indicated in this column and you will receive a page 
error, making the page unpublishable. 

Original Image Greyscale Colorized

To apply color to clip art: 

	 1.	 Drag a piece of art onto the page. 

	 2.	Select the art with the Selection Tool. 

	 3.	Open the Image Inspector > Effects tab. The Image box should be checked. 

	 4.	Click Greyscale, then Color Mask. 

	 5.	�Choose a color in the Color Inspector. The art dynamically will change  
colors onscreen.

PAGES > EDITING & CREATING PAGES 
(continued)
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PAGES > EDITING & CREATING PAGES 
(continued)
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To print directory proofs: 

A directory proof is a list of all portraits 
and names in a group within the Portrait 
Data. Directory proofs make it easy to check 
students, grade designations and correct spelling of names. 

	 1.	� Once portrait sections are established and the photographer’s CD has  
been uploaded, go to the Portrait Data window. 

	 2.	�Click on the Sections tab, highlight one of the sections and click on the  
Directory button. (This will create a PDF showing thumbnails of all of 
the portraits and names in that section.) 

	 3.	�Print a directory proof for each teacher. (The directory can be provided to  
teachers for corrections. Include directions and a due date for their return.)

To make changes: 

	 1.	� In the Portrait Data window, click the List view, then the Filter tab. Scroll through the  
groupings to select by Teacher Name or Grade, whichever applies. 

	 2.	�Make corrections using the List tab in the Portrait Data window. You can change the 
spelling of a teacher or student’s name or which group or filter they are assigned to. 

	 3.	Under the Thumbnail tab, double-click a portrait to make changes. 

	 4.	�If teachers will be placed with their class, check the red apple icon in the List tab. 
This will label them as a teacher and will put them as the first to flow with that class.  
The teacher should be in the same group as the students he or she will flow with. 

	 5.	�To add a student whose portrait was not included on your PSPA CD, click the 
Add button at the bottom right of your screen. Type the student’s first and last  
names under the Personal tab. Then, click on the Attributes tab and enter their 
Teacher Name or Grade so that they will flow with the correct class. 

	 6.	�Click Add and an Upload Portrait button should appear. Browse to where 
their photo is stored, and click Save.

Note: Periodically click the Refresh button to update the changes you make. Changes  
may not show on the screen until you hit Refresh. 

To pick a portrait template: 

	 1.	� Go to the Pages window and click on the first class portrait spread 
thumbnail to open in Edit mode. 

	 2.	�Select a portrait template with enough image boxes for the number 
of students in each class. (You can edit any Balfour Template to  
customize it for your school.)

	 3.	�Group each row of portraits with its text box, if this has not already  
been done on the Balfour Template you chose. To do this, hold down 
the Shift key on your keyboard and click on each portrait box individually. 		
Also click on the text box for that row while holding the shift key. Then 
click Menu > Objects > Group. 

	 4.	Do this for each row of portraits on your page(s). 

	 5.	�To save your new, customized template, go to File > Save Template.  
Then, choose if you want to save the left page, right page or spread  
as a template. Type in a name for the template and click Save. 

	 6.	�Now, this template can be found by going to 		   
Galleries > Templates > My Templates.

To flow portraits: 

	 1.	� Select all of your portrait boxes and text boxes; make sure you don’t 
select any non-portrait elements. 

	 2.	�Go to Objects and Enable for Flowing. (Your portrait boxes should 
turn gray with a silhouette inside them.)

	 3.	�Click Objects > Flow Portraits. (Your portraits and names should  
begin to appear on your page.) 

Note: After flowing, any changes in spelling or classes must be made in the Portrait 
Data. Do not click on the portrait text boxes to change name spelling. Changes will 
not be saved if you do.  

Note: It’s a good idea to leave any extra portrait boxes on the page until you’re 
almost finished with the page. That way, if you have to add any students later 
in the year, you already have a spot on the page for them. You can then delete 
the extra boxes at the end or replace them with candid photos or clip art.

PORTRAITS (continued)
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groupings to select by Teacher Name or Grade, whichever applies. 

	 2.	�Make corrections using the List tab in the Portrait Data window. You can change the 
spelling of a teacher or student’s name or which group or filter they are assigned to. 

	 3.	Under the Thumbnail tab, double-click a portrait to make changes. 

	 4.	�If teachers will be placed with their class, check the red apple icon in the List tab. 
This will label them as a teacher and will put them as the first to flow with that class.  
The teacher should be in the same group as the students he or she will flow with. 

	 5.	�To add a student whose portrait was not included on your PSPA CD, click the 
Add button at the bottom right of your screen. Type the student’s first and last  
names under the Personal tab. Then, click on the Attributes tab and enter their 
Teacher Name or Grade so that they will flow with the correct class. 

	 6.	�Click Add and an Upload Portrait button should appear. Browse to where 
their photo is stored, and click Save.

Note: Periodically click the Refresh button to update the changes you make. Changes  
may not show on the screen until you hit Refresh. 

To pick a portrait template: 

	 1.	� Go to the Pages window and click on the first class portrait spread 
thumbnail to open in Edit mode. 

	 2.	�Select a portrait template with enough image boxes for the number 
of students in each class. (You can edit any Balfour Template to  
customize it for your school.)

	 3.	�Group each row of portraits with its text box, if this has not already  
been done on the Balfour Template you chose. To do this, hold down 
the Shift key on your keyboard and click on each portrait box individually. 		
Also click on the text box for that row while holding the shift key. Then 
click Menu > Objects > Group. 

	 4.	Do this for each row of portraits on your page(s). 

	 5.	�To save your new, customized template, go to File > Save Template.  
Then, choose if you want to save the left page, right page or spread  
as a template. Type in a name for the template and click Save. 

	 6.	�Now, this template can be found by going to 		   
Galleries > Templates > My Templates.

To flow portraits: 

	 1.	� Select all of your portrait boxes and text boxes; make sure you don’t 
select any non-portrait elements. 

	 2.	�Go to Objects and Enable for Flowing. (Your portrait boxes should 
turn gray with a silhouette inside them.)

	 3.	�Click Objects > Flow Portraits. (Your portraits and names should  
begin to appear on your page.) 

Note: After flowing, any changes in spelling or classes must be made in the Portrait 
Data. Do not click on the portrait text boxes to change name spelling. Changes will 
not be saved if you do.  

Note: It’s a good idea to leave any extra portrait boxes on the page until you’re 
almost finished with the page. That way, if you have to add any students later 
in the year, you already have a spot on the page for them. You can then delete 
the extra boxes at the end or replace them with candid photos or clip art.

PORTRAITS (continued)
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CREATING AN INDEX
Creating and flowing the Index should be among the final actions  
before publishing the yearbook:
Note: Because portrait pages are dynamically linked to the Portrait 
Data, final page numbers do not appear in the Portrait Data until the 
portrait pages are published. For all other pages, page numbers appear 
in the Portrait Data at the time the entry is marked on the page. 

Populate the Portrait Data
To add an entry to the Portrait Data:

	 1.	 Click the Add button.

	 2.	Complete the name and other fields.

	 3.	Click the Upload Portrait button to locate and upload a portrait image.

	 4.	Click the Add button.

	 5.	Click Save, then Refresh.

To delete an entry from the Portrait Data:

	 1.	 Select the entry to be deleted.

	 2.	Click the Delete button.

	 3.	Click Yes to confirm the deletion and to delete the portrait.

To merge multiple entries in the Portrait Data:

	 1.	 Use the CTRL key to select  
	     multiple portraits.

	 2.	Click the Merge button.

	 3.	�When the Merge Entries screen  
appears, select the entry into which 
the other selected entries will merge.

	 4.	�Click Merge to merge the selected entries.The new entry will contain the 
index page references for all merged entries.

	 5.	Click Yes to confirm and complete the merge.

Mark Names :
StudioWorks+ automatically adds marked names to the Portrait Data.  
While you are working on spreads, highlight every name to be indexed 
and click the Mark Name button. A non-printing line will appear through 
each name to denote its marking and inclusion in the index. Marked 
names and page information will be added to the Portrait Data. 

Option A: To Mark a Name 

	 1.	 Highlight a typed name. 

	 2.	Click the Mark Name button on the Editor toolbar.

Option B: To Tag a Name

	 1.	 Double-click an image from My Content. 

	 2.	Click on the Names tab. 

	 3.	�Type the name of a student or teacher  
found in the Portrait Data.

	 4.	Click Add. 

	 5.	When finished tagging names, click Save. 

Option B: Create a page layout 

	 1. 	�Select the Section Master for the Index from the Manage tab.  
Click Section Set Up.

	 2.	�Click Create Page Layout and enter number of columns and the amount of  
space to be between the columns (in points).

	 3.	Click OK and dialog box will close. 

	 4.	Click Flow. 

Note: Do not design the text area layouts on the index section master. You may use 
the Section Master for common elements to appear on each page in the index.)

To create the index: 
Option A: Use a template or draw text boxes 

	 1.	� Open an index page/spread by selecting the Edit tab and double-clicking 
the thumbnail of the page or spread. 

	 2.	�Either place a template from Content > Templates > Balfour Index or draw 		
text boxes in columns on the index spreads. (This is where the index names will  
be flowed. You should draw text boxes on every spread in the index section that  
will contain index entries.) 

	 3.	Select each text column and right click the mouse to select Enable for Flowing.

	 4.	�Once you have enabled every text area column for flowing, save and close 
the spread. 

	 5.	�To flow the names into the index, select the Section Master for 
the Index from the Manage tab. Click Section Set Up.

	 6.	Click OK and dialog box will close. 

	 7.	Click Flow. 

To set up the Index:

	 1.	� In the Page Window, create your index section by opening the section  
master in the Manage tab.

	 2.	�Set the appropriate page range and select section type to Index. (Before 
proceeding, make sure your Portrait Data has been imported and edited.)

	 3.	�Click Section Set Up to set the style and format of the index entries, leaders  
and page numbers. Use the drop-down menus to select: Entry Style, Font,  
Font Size and Hanging Indent. 
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	 4.	�Once you have enabled every text area column for flowing, save and close 
the spread. 

	 5.	�To flow the names into the index, select the Section Master for 
the Index from the Manage tab. Click Section Set Up.

	 6.	Click OK and dialog box will close. 

	 7.	Click Flow. 

To set up the Index:
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SUBMITTING PAGES
A major difference between creating a yearbook online and traditional 
projects is spread submission. You do not ship spreads to Balfour but 
rather Publish spreads as they are completed and ready for printing.

Check Spread Status 
StudioWorks+ alerts you when a page is ready to be published in the Editor. 
One of three different status labels is displayed in the lower, right corner 
of each spread.

Ready to Publish (shown in green box) – Indicates that the spread is 
ready to publish and does not require further adjustments or attention. 
Ready to Publish (shown in yellow box) – Indicates that the spread is ready  
to publish, but there could be some potential errors such as elements 
crossing a gutter. You should view these errors in the Page Inspector.  
When you click on a listed error, the element causing the errors will  
be highlighted. 
Not Ready to Publish (shown in red box) – Indicates that the spread 
is not ready to publish because of missing elements or other errors 
that would cause the spread to print improperly. You should view 
and fix these errors in the Page Inspector. When you click on a listed 
error, the element causing the errors will be selected on the page.

Mark as Complete 
Once you have fixed all of the errors and a page is Ready to Publish, 
you can mark the spread Complete in the Pages Window.

Proof Spread 
All pages must be proofed prior to publishing. This must be done  
within seven days from the date the page is published. You will receive 
an alert in StudioWorks+ if proofing has not been completed.

Publish 
After a spread has been marked Complete and proofed, you can publish 
it from the Pages Window. You can publish your pages in single pages 
or in multiples.


